mozdev.org

MozBlog    

Navigation:
International:
MozBlogger install

Mozilla 1.0 onwards

Note: If you are using Mozilla 1.3, 1.4, 1.5, 1.6 or 1.7 you need to update your xmlrpc module. To update, save this file and put it in the components folder inside the main mozilla folder. Overwrite the existing file if it prompt you to do so. If you don't know where you mozilla directory is do a search and put in the string 'mozilla'.

Version 6.21.1 Update: 22th July 2004

Download it here (right click "save link target as") and open it with mozilla locally.

This is a REAL beta release, because there's still some unfixed bugs but it should be OK to be used with Blogger.com and B2 (cafelog).

Since the begining Mozblog is an exclusive Mozilla extension, it can't be installed on Firefox. For this, we would need some help!

Known issues:
Change log:
Version 6.21.1 22th July 2004 Version 6.21.0 26th June 2004 Version 6.20 Version 6.19 Version 6.18 Version 6.17 Version 6.16 Version 6.15 Version 6.14 Version 6.12 Version 6.11 Version 6.10 Version 6.9 Version 6.8 Version 6.7 Version 6.6 Version 6.5

Pre Mozilla 1.0

Version 5.1 For pre-mozilla 1.0. Remember, this build needs Jslib.

How to Uninstall

If you need to remove it, you will need to edit these three files and remove the lines containing 'discuss', or 'mozblog' since 0.6.21, if present:

The mozblog project can be contacted through the mailing list or the member list.
Copyright © 2000-2014. All rights reserved. Terms of Use & Privacy Policy.